MRF zone selection


#1

Hello,
I am going through the first video of drone simulation and couldn’t find a place to select the cell zone Rotation. (Step 12 of the tutorial). I have attached a screenshot below. Did I choose the right menu item for MRF? Thank you very much!

Edit: I must have unintentionally changed some settings while checking the mesh, because the problem went away when I started from scratch. Still, I am puzzled by why the menu to choose MRF zone was gone in the first case.


#2

You need to scroll that window down a little more and then you will see the option for selecting the region.


#3

@yul1,

another reason could be that you forgot to assign a mesh to the simulation. If your simulation setup does not have a mesh assigned (under the tree item “Domain”) the assignment boxes are not there.

Best,

David


#4

@yul1,

did @cjquijano or my post solve the issue? Then I would mark this question as solved.

Thanks,

David


#5

@dheiny I probably forgot to include the mesh. It works now. @cjquijano Thank you for the suggestions as well.


#6

@yul1, excellent - glad it’s sorted out!