Model not visible in simulation environment


I’ve been trying to start a simulation on an assembly STEP file (I also tried to use a CATIA assembly zipped folder but got a no geometry error). I am able to upload it an open it on the CAD environment, but then it does not load on the simulation environment. I can’t see my model at all, even when I click on the home button. I have tried on two different network connections. Could you please help me to fix this issue? Thanks a lot!

VADEF trial | Aerospace | SimScale

Hello sreolloe
thanks for reaching out to us in the forum.

I just opened your project and for me, everything seems to be fine.

You check if your browser is capable with SimScale here:SimScale Compatibility Test Page

otherwise, i would suggest just reloading the page.

Best regards ’

Thank you for the super fast answer! My browser is compatible using the link you provided, these are the specs of the graphics on my computer:

ANGLE (Intel, Intel(R) Iris(R) Xe Graphics Direct3D11 vs_5_0 ps_5_0, D3D11)
Time to render: 464.20ms , 56.57FPS
Network Round-trip time 72.52ms, Download 4875.42KiB/s, Upload 3482.78KiB/s

I will try using another computer.

Unfortunately I have tried on another computer and it is still not working. Both are professional computers. Would that be the problem?

Hi srerolle,

which browser are you using?
I’m using chrome maybe this can be the solution?

Best regards

I was using Microsoft Edge but I tried on Chrome as well.

Hi srerolle,
I hope the issue has been resolved?

If it hasn’t, please send a full screen shot of the Simscale window with a view where you can see the model in the simulation environment. I’d like to see the perimeter / outer side edges of your screen to ensure you have various Simscale view / features turned on or off.

Let me know, happy to assist where I can :slight_smile: