Meshing stays at 0%

Hey, I have tried for some time now to get meshing on a specific project to work. We are building a formula student car, and have simulated on this model many times before. We now wanted to try a simple diffuser setup, and made a solidworks assembly with the car model and diffuser, and saved it as a solidworks part file.

This model has worked many times before, and I am using the exact same meshing setup as before, but now the meshing stays at 0% no matter how much Time it has. Any ideas on how to fix this? couldn’t find a solution on the forum

Hello Vermilion,

can you please share a link to your project with us so that we can have a look at it?

Best regards

Does this work? SimScale

I don’t know if this is the exact reason, but can you try to clean up the connection between the Chassis and the diffuser? They are only nearly touching which can lead to meshing problems. Maybe you can just thicken the top surface of the diffuser, to make sure that you have a clear intersection of these two.

Best regards Sebastian

Thank you, we will try this, and see if this fixes the problem :smiley:

Check out this video: Geometry Preparation - YouTube