Meshing error: Mesh can't be generated

I am trying to create a mesh for my F1 in Schools car. However, after a few minutes of generating the mesh, it always results in an error due to a singular face not being generated. I have initially tried increasing the mesh fineness and increasing the small feature suppression, but the outcome is always an error.

Project link: SimScale Login

(Incompressible 2)

Any advice would be extremely helpful. Thanks!


Usually a face is going to reported in the error message. If you click on the face, the problematic face will be highlighted (it’s right behind the pilot’s head):

Have you already tried to clean that one up a bit in a CAD tool? They don’t look extremely bad (at least visually), but it could definitely be a bit cleaner.

Hello, and thank you for the advice!

The problem with editing that particular face is that it is part of a file that we are not allowed to edit due to the regulations for that specific part. Are there any other solutions?

1 Like

Have you already tried one of the hex-dominant meshing algorithms?

Standard is a bottom-up tool (the mesh order is faces > boundary layers > volume mesh), so it’s best if the CAD is clean.