SimScale CAE Forum

List of Common Event Log Errors


#1

This section of the SimScale documentation covers known errors that may occur using specific solvers followed by possible reasons and solution approaches.

Please follow this link: https://www.simscale.com/docs/content/support/eventLogEvents.html


#2

Unfortunately, the link does not work anymore. I’m having problems with simulation right now.
I’ve tried running my simulations for the aerospace workshop: session 1 homework but got an event error for 10 consecutive times. It says: “The job execution was aborted. A possible cause is that not enough memory was available. In this case, selecting a larger instance or using a coarser mesh should resolve the issue.”

I double checked if all the core and mesh values where correct and also tried to run with 32 instead of 16 cores, however, this did not resolve the problem.


#3

Hey @GeertL,

I had a quick look at your simulation. Truth be told, I am still learning about this software myself but I noticed one thing about your simulation. You are not solving for the K omega sst model. From my understanding, sst brings to the K omega some wall functions which take advantage of the inflation layers created near the wall, perhaps given that you have K omega and not K omega SST, you might be encountering some issues. It could also be that the settings used for the convergence are specific for this model with SST in mind. Perhaps try switching to SST and see if that solves the issue?


#4

Thank you for you quick response! I basically had to follow the workshops steps, which I did. It automatically sets initial conditions pressure, velocity, k, omega. Then the values of k and omega have to be changed, which I also did. It’s the first thing I do with SimScale so I also don’t even know anything about changing to k omega SST. I think I’ll just wait to see if more people run into this problem with the workshop. Again thank you for the response and if nobody has the same problem I’ll try looking into the k omega SST :slight_smile:


#5

Hey @GeertL, glad to have you here in the forum! Thanks for letting us know about the link, it’s been updated :slight_smile:

With regards to the K omega SST, you’ll see the proper settings here as @oscarcorripio mentioned


#6

Hey @AnnaFless and @oscarcorripio,

Now that I see this screenshot I know where I did wrong. It should be K omega SST as @oscarcorripio mentioned. Thanks for the help both of you!