Incompressible Flow Problem: Importing SW Assy + (2) Parts: After creating open flow volume & deleting Solids, can't find flow volime to set up simulationAfter I

Hello,

Am importing a SW Assy. + (2) component SW Parts which make it up.
Can create internal Flow Volume…
…Then delete the (2) components which make up the assy.,
→ BUT, when I go to specify the material, I cannot find the Flow Volume:

Have been encountering this problem in various Assys. for last several days and can’t get past that point. Prior Assys (from a year ago) worked fine??

Would really appreciate any help!

Thanks,

Joe Parse

Hi jbparse ,
Just having a look at what I think may be the project. If you can provide a link to the project next time makes it easier to quickly look at the project and respond. My guess, the project is; Asymmetric Adjustable 22 SimScale Login

Ok, the issue may have been solved looking at your recent project, in terms of the flow volume query;
" BUT, when I go to specify the material, I cannot find the Flow Volume "
I see the project has a successful simulation and the Flow Volume in the Materials area has been selected.

Looks like your on your way :slight_smile:

1 Like

Thank you Chuck!

Actually my problem is with a much later simulation (several different assemblies, actually)…If you can see it, it’s title is “Complete Parabolic 8x31in”: shared with support.

I can create the open flow volume, but then when I delete the bodies which define the flow volume, and set up the simulation, the flow volume is not available to select for the material definition.

Any ideas?

Hi jbparse,
I can’t find Complete Parabolic 8x31in in the public projects, but maybe you can identify a public project which is listed which has a similar issue, but below is my guess, as I’m no expert.

As I recall, I had a similar issue to you, which had been working for me before.
I found that when I was in the Simscale CAD area I had mistakenly selected or deleted the wrong objects when creating or deleting Flow volumes or deleting bodies.

So my suggestion is revisit old successful similar simulations before, check the Simscale CAD setup when you create & delete & assign bodies to certain fields, then compare with existing fails. A little tedious, but I think this is how I solved my issues.

Best regards, hope you track the probelm down :slight_smile: