Hex dominant parametric Mesh - No Background Mesh Box


#1

Dear All
When i am meshing an external flow around a cylinder using hex dominant parametric mesh
the background mesh box wasn’t meshed although i have made the material point out of the shape and inside the mesh box as i ts shown in the image attached.

Project link: https://www.simscale.com/projects/OKhaled/hex_dominant_parametric_test/

simscale

Thanks


#2

Hi @OKhaled!

We are having a look at this! Getting back to you as soon as we know more.

Cheers!

Jousef


#3

Hi Okhaled,

Just turn the option ‘create multiregion mesh’ to ‘false’. It will work. :v:

Regards,
Rajan