SimScale CAE Forum

Google Sketchup .stl fails to upload (SOLVED)


#1

I was recently attempting to start a new project to test a 3d printed custom suppressor’s efficiency for my air rifle. I could not for the life of me get the .stl file to upload, it would fail every time, every way, even though it was a cleaned up, proven and 3d printed model. However if i uploaded just once piece of the suppressor it uploaded to SimScale perfectly. They way i original exported the geometry was by selecting multiple items of the suppressor and exporting them as one .stl item but that would not work. I then tried selecting all the items and merged them into one Group with the right click menu and used solid inspector to clean it up and presto IT WORKED, upload complete!!!

So if you’re having trouble uploading multiple objects in one .stl export from Sketchup than you may have to make the objects a group and export it as one object instead.

A link to my project:
https://www.simscale.com/workbench?publiclink=f89d0cb4-5a72-4208-9969-738058d23fae


#2

Thank you very much Levi (@Perdurable)! I am sure some users will profit from your post. :+1:

Keep up your good work!

All the best!

Jousef