SimScale CAE Forum

FSAE - CFD Webinar - homework 2


#1

Hi guys,

I had some problems with the Simulation of homework 2. Following error accured:
The job execution was aborted, possibly due to a numerical instability. Review the log to identify reasons: unphysically large field values, extremely small time step size, etc. Modifying numerical settings and time step size could resolve the issue.

I checked all the values in numerics and some other parts (rotating wheels and porous media), but couldn´t find mistakes. The step by step tutorial had some differences of values shown in decription and pictures. One of these was rad/s at boundary conditions with 90.9 and in advanced concepts of 90.91 …

When u want to have a look, here is the link
https://www.simscale.com/workbench?publiclink=a875ec54-9435-4ce7-9ee9-43b07bb9c702

Another question is what exatly we have to do for homework 2. In the webinar they told of more than one simulation and in the step by step tutorial i can find some indications for 3 simulations (model name with config 1-2 and simulation run config 3). The step by step tutorial leads just to one simulation … :no_mouth:

Thx for your help :wink:


#2

@dwagner,

Just took a quick look - it seems you have assigned extra boundary conditions

Regarding what you need to submit: you have to only perform the simulation shown in this homework post. i.e. with all rotaing BC, porous media and MRF zones. One mesh one simulation, please ignore configuration 3 as stated in the tutorial.

Best,
Anna


#3

Thx for your reply!

In the step by step tutorial (page 1) are the last 2 steps for rotating wheels.
link here:

When I dont need these boundary conditions, I can simply delete them …

Greetings
David


#4

Hi @dwagner.

You are correct in fact in the set up -I did not read deeply enough into the tutorial.

My colleague Ali has written an update that might be relevant to your case:


#5

Hi,
I am facing the same issue as above “The job execution was aborted, possibly due to a numerical instability. Review the log to identify reasons: unphysically large field values, extremely small time step size, etc. Modifying numerical settings and time step size could resolve the issue.” tried removing the extra boundary conditions. still gives the same result.
here is the link to my project https://www.simscale.com/workbench?publiclink=013d48fc-3687-438a-be6d-3bbf2b942832

thanks in advance
-Shivansh


#6

Hi @shivansh0,

You have an extra mesh refinement that might be messing with the mesh creating a ton o illegal cells. Remove the extra refinement, generate the mesh again and run the case.