SimScale CAE Forum

Forces are way to high

I have Problems with my force plots and the overall results of the simulation.
The setup is the same I used succesfully before, except that i meshed before defining the boundary conditions and used the mesh as domain to do so. the residuals plot is nice and low, but the force plot is showing forces of multiple thousand newtons when there should only be something in the hundreds. I also looked at the mesh, it was very good, i used hex-dominant parametric with two smaller BOIs and also inflate boundary layers on the surfaces, surface refinenemts and so on. So i’d say the mesh is no problem. when i look at the cutting plane, it says there are velocitys with over 2000m/s when the inlet is only set to 16.66m/s. The velocity at the outlet is zero, even though i set the wall there as a pressure outlet. do you have any ideas what the problem could be?

Hi there @tk_hne,

Can you please share the link to your project so that I can help here?

Cheers!!

2 Likes

https://www.simscale.com/projects/tk_hne/frontwing_neu/

I know there aren’t a lot oofiterations in most cases but the results seemed to be not worth continuing in my opinion

I have the same Problem. Might there be a simscale-problem?

Hi there @tk_hne

Thanks for the link. A great project first of all!

Now, coming to the problem,

Talking about the sim named 150/80, It is because of improper fineness of the mesh. I observed that you have given a bounding box (BB) resolution of 20,10,10 (For axis X, Y, Z) with your BB dimensions as 10 m x 1.35m x 2 m. Due to this, your fineness comes out to be 0.5m for X-axis. Now assuming all three axis have the same fineness which is not a case here, (Solution is given below :wink: for keeping it same) the fineness of surface (8 - 10) gives cells with edge length between 0.001953 to 0.000488. These refinement is low for a proper CFD

I would recommend you to increase the BB resolution and for keeping the edge length constant for all axis, I would suggest you can refer to this document. This way, you can make a more proper mesh.

link: Main Settings for Hex-dominant Parametric | SimScale Documentation

Also, The feature refinement of 7 won’t really work as you have a higher surface refinement already assigned to all the surfaces. Your feature refinement should be higher than surface refinement.

Let me know the results :wink:

Cheers!!

2 Likes

This worked way better! Thanks for your help.

1 Like