SimScale CAE Forum

Flow Volume Extraction Issues

Hi,

I am new to Simscale, but have been commercial and Open-Source CFD for past 10+ years, so this simple problem is very frustrating. I am trying to extract the flow volume for my project, but when I click on Start in “Open Inner Region” nothing happens, I am not sure what is wrong? I am not getting any errors, but nothing seems to be happening. I have got my own extracted volume as well, but that too is showing sheet bodies.

Can anyone here help me?

Hi @bhatiadinesh05!

Which geometry are you using? Can you paste the link of the project here?

Best,

Jousef

Hi @jousefm,

Project Link:

https://www.simscale.com/projects/bhatiadinesh05/trial/

I have tried multiple uploads,

  1. air-only,
  2. single part of metal
  3. Assembly.

All except (3) show only sheet bodies, so cannot mesh them. I tried to extract volume for (2), but nothing happens. In (3) it is failing for some unknown reason.

Thanks,
Dinesh

@CFD-SQUAD , can you please give Dinesh a helping hand? :slight_smile:

Thanks a ton!

Jousef

Hi, does anyone have any suggestions?