SimScale CAE Forum

Every toolbar in post processing disappeared

Hi everyone,

I have this project https://www.simscale.com/projects/Giannios/clc_flow_r1/, where I run many simulations.

Every time I select “solid color” as “Parts Color” in the post processing of a simulation, every toolbar disappears.

The problem is not fixed with the tips that where suggested here Missing toolbars in post processing

Can anyone help me with this?

Thanks

Hi there, can you include a screenshot as well?

Best regards,
Fillia

Hi Fillia,

The following screenshots come from the “01 Nominal” simulation.

As you can see, when I choose anything apart from “solid color”, the toolbars are on the screen.
However when I choose solid color, everything disappears.

Thank you for sharing!

  1. Is this the first time that this happens?
  2. Have you tried to refresh the page, and/or log out and in again?
  3. What browser are you using?

Best regards,
Fillia

It started happening two days ago and it happened in 4 different simulations.
I tried to refresh the page and to log out and back in, but it didn’t work.
I also tried clearing the site data from Developer Tools in my browser (google chrome), which also failed.

The only thing that worked, was to run 2 more iterations in each simulation and then open the post processor. Then I could chose solid color without any problem.

So I solved the problem that way.

Best regards,
Giannios

Hi,

As a side note, resetting the post-processor to default solves almost all post-processing issues that you may have.

You can do that with a right-click on “solution fields” and then the reset option will appear.

Cheers

2 Likes