SimScale CAE Forum

Error with Simscale's results' loading

Hello,

I have done a simulation on one of our FSAE cars but the simulation results are not loading at all. I have tried new as well as the legacy view. I also tried resetting to defaults and reloading the whole result but it won’t open. The loading takes a huge amount of time and it never loads or it shows the error message the screenshot of which I am posting below:

Also, regarding the load times, the whole simscale workbench is feeling a lot slower in the past few days. I thought it might be because of my browser cache but it wasn’t a problem as I have cleared it twice since I have started encountering the problem.

Hope you can help here.

Cheers!!

Hi there!

Can you please include the link to your results so I can try and reproduce the situation?

https://www.simscale.com/workbench/?pid=4176253126133757780

There you go @ggiraldof . Please refer to the simulation named YAW IT 5 15 deg. Hope you can help!

Hi, and thanks for the link.

Your results loaded for me:

Though, they take a little bit to load. This is due to the very big mesh (14M cells), and might be worsened by connection speed or PC memmory.

Also, I noticed that you have 36 simulations and 40 geometry models in your project, which can also cause the slower response times you have been experiencing.

The issue was resolved on its own. It is loading in my browser as well but initially, it wasn’t loading at all. Hoping the problem doesn’t occur again. :sweat_smile:

Also, regarding 36 sims, would you recommend me making a new project after every 20-25 sims?

Hope you can help…

1 Like

We don’t have a fixed number for this, so I would say that if you start experiencing a slow down, try creating a new project to fix the issue.