SimScale CAE Forum

Error code with all my SimScale projects

I am running incompressible fluid projects and keep getting this error message. I went back to projects I have done previously that ran successfully and ran them again and got the same error message. Is this server related?

[0] → FOAM FATAL IO ERROR: (openfoam-2012)

[0] Entry ‘pFinal’ not found in dictionary “system/fvSolution.solvers”

[0]

[0]

[0] file: system/fvSolution.solvers at line 9 to 24.

[0]

[0] From const Foam::dictionary& Foam::dictionary::subDict(const Foam::word&, Foam::keyType::option) const

[0] in file db/dictionary/dictionary.C at line 537.

[0]

FOAM parallel run exiting

[0]


MPI_ABORT was invoked on rank 7 in communicator MPI_COMM_WORLD

with errorcode 1.

NOTE: invoking MPI_ABORT causes Open MPI to kill all MPI processes.

You may or may not see output from other processes, depending on

exactly when Open MPI kills them.


[b4d014642d84:00001] PMIX ERROR: UNREACHABLE in file …/…/…/src/server/pmix_server.c at line 2193

[b4d014642d84:00001] PMIX ERROR: UNREACHABLE in file …/…/…/src/server/pmix_server.c at line 2193

[b4d014642d84:00001] PMIX ERROR: UNREACHABLE in file …/…/…/src/server/pmix_server.c at line 2193

[b4d014642d84:00001] PMIX ERROR: UNREACHABLE in file …/…/…/src/server/pmix_server.c at line 2193

[b4d014642d84:00001] PMIX ERROR: UNREACHABLE in file …/…/…/src/server/pmix_server.c at line 2193

[b4d014642d84:00001] PMIX ERROR: UNREACHABLE in file …/…/…/src/server/pmix_server.c at line 2193

[b4d014642d84:00001] PMIX ERROR: UNREACHABLE in file …/…/…/src/server/pmix_server.c at line 2193

[b4d014642d84:00001] 7 more processes have sent help message help-mpi-api.txt / mpi-abort

[b4d014642d84:00001] Set MCA parameter “orte_base_help_aggregate” to 0 to see all help / error messages

1 Like

Hi Sebastian here,

do you have a link to your project so we can have a look at it.

Thanks and kind regards

Sebastian

https://www.simscale.com/workbench/?pid=5385345247111006892&mi=spec%3A1c79acef-f245-4c96-b43a-5c1ee2151189%2Cservice%3ASIMULATION%2Cstrategy%3A4

Hi, thanks for reporting.

I have passed it along to my colleagues - it looks like a bug with the set up file for transient laminar incompressible simulations (icoFoam).

Cheers

Thanks for the reply. Is it problem with simscale itself?