Disappearing Model

Thanks for your prompt response!

Here is the link to the project: SimScale. The problem is in “Semi Simple - Model 0-1” (although it has happened to all of my simulations).

I have repeatedly tried using the older version and while the slider doesn’t vanish here, almost always trying to visualize the iso volume here will cause the main model to “vanish”. It’s not really gone but switches to rendering white on white with no outlines to the geometry. Fussing with the model color will sometimes allow me to get a faint ghost of it to show up in some other color, but it’s quite crippling and extremely difficult to visualize anything. Once this happens the model does not render correctly if I switch back to the new site either. You can see the problem in the link above, Here is an example:

Thanks is advance!

Hey @NobleLizard!

Can you check your compatibility with this page please: SimScale Compatibility Test Page

Also for me the isovolume works fine with the beta interface. What browser are you using? Is you’re not using Chrome so far make sure to give that a spin.



I always use Chrome. I tried the test link and everything got green checks. I’m using a 2017 Macbook Pro with the top AMD graphics.

In your picture I can see that you have the “white on white” hard to see polygon display. Is there a way to fix this when it shows up?

Thanks again!

Hi there, can you also include the filters you are using in the screenshot?