CFD Post-Processing Error

I was following the SimScale CFD pipe-junction flow tutorial. After the run was complete, I keep getting the following error screen upon post-processing:


I thought it was maybe some small issue with SimScale, but it has lasted 3 days now, and given the lack of clarity on the error, I don’t know how to proceed.

The tutorial is the following:

Could you share the link to your project here?
Also, have a look at our Troubleshooting page, perhaps that can help you out.
Do let me know if the issue persists. :slight_smile:

1 Like

Hi @bbhagat98, thanks for the reply.

Please let me know if the link above is working or not. Also, I tried troubleshooting, didn’t help :frowning:

Hello @bbhagat98 , any update on this? I have been trying other analysis also, and have used up half of my allowed 10 analysis, and obtained no result.

Hi there,
I apologize for the delayed response.
When I open your project, in post-processing, I can see the result control items, such as this:

Is this what you are unable to view?
If so, have you tried to see if your browser is compatible with SimScale? You can check it here.
Do let me know if this works.