SimScale CAE Forum

CFD Car Simulation - Max. Runtime


#1

I have been doing a simulation and the run stopped with this message: The specified maximum runtime of the job was exceeded. The simulation run was stopped and potential intermediate results were restored. You can increase the maximum runtime in the simulation control section to enable a complete simulation run.

What does that mean? Is it finished?

Also I would like to know what do I need to do to see those lines and diffrent colors regarding speed and pressure around the object, as I have seen in other projects?

LINK: https://www.simscale.com/workbench/?pid=1639061079192776467&mi=run%3A1%2Csimulation%3A1&mt=SIMULATION_RUN


#2

Hi @accastillo!

You simply have to increase the Maximum Runtime. Please consider the picture below.

IncreseRunTime


Another relevant resource for you is the following video:


Let me know if that helped!

Jousef


#3

Yes thank you!
But where can I find this kind of information?

Those are the images you can find on the 1st public project


#4

Hi @accastillo!

\underline{\textbf{1. Open the Project}}

\underline{\textbf{2. Click on the Simulation Control}}


Cheers,

Jousef


#5

Thank you for the reply!
In my simulation all colours remain the same, with only one tone of blue.
I don’t know if I’m doing something wrong but I can’t have something similar to th image I sent you before.


#6

Hi @accastillo!

I think your project is private so I cannot have a look at it. Can you make it public or just share it with me if you do not want to change the privacy settings?

Also do not focus so much on the color, this is another project by me created in Onshape and has nothing to do with your colors inside the workbench. Let me know if you have any further questions.

Cheers,

Jousef


#7

LINK: https://www.simscale.com/projects/accastillo/cfd_car2/

This is the same project but public, can you check it out and tell me if something is wrong?


#8

Nice project and good setup so far - however some small things that can be adapted.

  1. Your domain is too small and the boundary conditions (BCs) will affect the flow field in a negative manner

  2. Your car is too high and the tire should optimally touch the ground to mimic flattening due to the weight

  3. Inflation layers are missing for boundary layer generation

  4. Refinements for the wake region need to be added


What I would recommend is that you have a look at some tutorials/workshops we did in the past. A good tutorial can be found here: Step-by-Step Tutorial Session 2 - Full Car Aerodynamics (Part 1). Do not be distracted by the different interface as the tutorial is for the old workbench but the naming for the operations etc. is the same. Let me know how things go.

Cheers,

Jousef


#9

Thank you so much!!!
I will work following your advice, but I am in desperate need of those imagesto show progress on my work


#10

If you follow the tutorial thoroughly you can finish the setup pretty quickly - if there are any questions feel free to reach out to the PowerUsers or me.

Best,

Jousef


#11

Thank you for the call, in that moment I was training and I could not answer.

I have seen the tutorial of the car FSAE car step by step, and even if I try to emulate every step it does not work well.

I need to obtain simulation results expressed un velocity lines and pressure values in my project cfd car because I need to finish in 4days.

I need help because I do not know whats is wrong in my project to obtain values on the previous forms, because for myself, who I am just starting to know the program and with the tutorial, I am not able to do it.
Please help


#12

The setup looks good @accastillo!

The only thing you have to do is to increase the domain size, lower the car and add layer refinements in the mesh, boundary conditions are set correctly.

Let me know if you need further assistance. Cheers!

Jousef


#13

Thank you for your attention,
I have done another mesh lowering the car, please if it is good now, but I do not know how to do the other things you say,
as always than you so much!


#14

I have been trying to do the refinements, but I do not know which values I need to put, aldo I have tried to make a bigger domain, could you check out if everything is fine (apart from the refinements because I do not know how to them)
Thank you


#15

Hi @accastillo!

Any improvements so far from your side? Did not have time to restart your project only to start a new mesh now with improved fineness and inflation layers.

Best,

Jousef


#16

Hello!

Sorry for disturbing this much but I am desperated.

What do you mean with that? What do I do next? Have you seen the changes I made on the mesh?

Thank you as always


#17

Hi @accastillo!

You did no changes to the mesh except lowering the car which won’t do the job of course. I have started a mesh and will let you know when it is finished. If I can manage to finish the whole simulation for you I will do so but cannot promise.

Cheers,

Jousef


#18

@jousefm
I only lowered the car because I was not sure about changing the other values so I waited to see if I got anything. I tried to change the domain size but it said there was an error.
I can only say thank you because without your help I would have been in a much worse position.


#19

Hi @accastillo!

I am trying to finish the sim this evening. How many days do you have left, three?

Best,

Jousef


#20

Hi @accastillo!

There you go: https://www.simscale.com/projects/jousefm/cfd_car/


P.S: Please note that the inflation layers need to be adapted to have the y-plus value in the correct range.

Cheers!

Jousef