SimScale CAE Forum

Can't upload Mesh


#1

I can’t upload mesh made by Salome, and tried to upload UNV and MED format but recieved the error message 500 in both cases. Do anyone have any solution?


#2

Hi @jericson,

in the documentation it says:

Mesh Upload

Besides creating a mesh within SimScale, users have the possibility to use meshes created with others tools by uploading them directly to the platform.

Currently SimScale supports two formats:

  • I-DEAS unv (*.unv)
  • MED (version 3.0)
  • OPENFOAM® native mesh format (ASCII only)

In order to be able to use your meshes successfully the boundaries of your meshes should be specified as well. All the elements (i.e. nodes, edges, faces or volumes) on which you want to apply boundary conditions or assign a material must be grouped before the upload.

UNV/MED Mesh upload

Simply select a *.unv file and upload it. You may also pack it either as *.tar.gz file or a *.zip archive. In order to assign boundary conditions you need to create groups of either nodes, edges or faces. If you want to perform a CFD simulation you will only need face groups (also known as “patches” in OPENFOAM®).

Let me know if that helped you. If not, please contact me again.

Happy SimScaling!

Jousef


#3

Hello @jericson,

I just uploaded a unv mesh in my project and it worked, so it seems to be a specific problem related to you mesh. Could you share the file via a google drive or dropbox link?

Best Alex