Can't run an Convective Heat Transfer Simulation

Hi !
Can someone help me please? I need to run a simulation of Convective Heat Transfer, but it’s not working.
The aim of my simulation is to see the evolution of the temperature in a house and see where this fluid goes.

I have configured all the Boundary conditions. When I want to run the simulation. I get this message :
“A setup with at least 11 regions is being used in a single-region analysis type. Please delete CAD regions that are irrelevant for the simulation. If all CAD regions are relevant, ensure that only one region is assigned to the material and that all other bodies are assigned to advanced concepts.”

I tried to model the house in several ways but nothing changes, it’s just the number of regions that changes.

I also tried to change the software of drawing. I have used Revit and Onshape. On the picture the geometry is from Onshape.

Can someone help me please?

Hi @39001194,

Thanks for posting your question! As we have talked via chat, please just merge it all together and then let us know if this works :slight_smile: