Air Flow redirect itself away from the mesh

Good morning,
I’m trying your software, following your tutorial Incompressible Turbulent Airflow Around a Spoiler.
I’m facing an issue: essentially, the simulation doesn’t seem right, as the flow seems affected by a lateral force, or better, seems to avoid the Spoiler. Please find attached a reference image.

Here is the link of the tutorial:

And here is the link of my project:

Many thanks for your help and support, I wish you a good day.

1 Like

Hi Riccardo, thanks for using the forum!
Some differences I noticed between the tutorial and your project is that the Velocity inlet and the velocity of the moving ground should be 10 m/sec, but you set them as 80 m/sec and 50 m/sec. Other than that, the set up seems alright. I suggest you make these two changes and retry :slight_smile: Let me know how this goes!

Update: Please review the mesh too, the region refinement should have a maximum edge length of 0.01 m according to the tutorial. The 1m limitation that you are currently using is very large for this case. And remove the ‘Flow region’ from the assignment, this refinement is made for the Cartesian box, so make sure you activate it at the bottom of the panel. (It should turn from white to blue)
region refinement
You can also increase the size of this Cartesian Box :slight_smile:

Hi Fillia,
first of all many thanks for your help. I needed a bit of time to reply to you, as I tried to do several tests, but unfortunately, I still can’t find a solution to the problem.
At the moment, I’m exceeding the maximum time amount to run the simulation - I guess I tried to create a mesh with the Hex- Dom solver, and I have lots of polygons - but I’m not sure about that.

Do you know if scaling my model will affect the number of the polygon of a mesh? Maybe that’s the issue, I’m not matching the tutorial dimension with my models…
This is the link, just in case… SimScale

Again, many thanks,

Hi Riccardo, the most important change you must make in my opinion are the boundary conditions. Can you re-create the settings from the tutorial?

Hi Fillia,
Yes, sure, hopefully I’ll come back with a good result. Thank you!

1 Like

Hi Fillia,
I’m back again; unfortunately without the expected result. I carefully followed every step, starting with geometry dimension, following with boundaries… but unfortunately, the result is similar. In attached you can find a screenshot

And following the link of the new test:

I’m not sure if and what is wrong, definitely is a funny and curious situation.
Many thanks in advance for your help,

Hey Riccardo, I hope you are well! I will give this a try myself, and if the issue remains, I will forward it to our engineering team, cheers!

Update: the issue seems to be mesh related, as I managed to create good results with the Standard mesher (and the potential flow initialization option activated).

You can check my project here:

Best regards,