3D Printer Workshop - Error


#1

Hi all. I joined DIY 3D Printer Workshop.
in the second session we have an assignment. I think i did exactly what is said in assignment

But i got an error in simulation run. I don’t know what is the problem. I tried to tackle with it but i found nothing
can you please help me how can i find the problem and how can i solve it

Here it is: https://www.simscale.com/projects/Eshqin/3d_printer_workshop_session_3-_handout/

Thanks in advance
Best wishes


#2

Hi @Eshqin and thanks for reaching out to us!

I will have a look at your project and get back to you as soon as possible!

Cheers!

Jousef


#3

Hi @Eshqin!

I have shared a successful run with you. I simply increased the cores from 16 to 32, I did not touch the rest of the simulation setup. Let me know if you have any further questions and enjoy the rest of the tutorials :wink:

All the best!

Jousef


#4

Hi @jousefm

Thanks a lot for helping me! I also increased the cores from 16 to 32 but unfortunately i got again the error. Then I increased the time step from 1s to 5s (:sweat_smile: I might not capture all the flow fluctuations) and it worked. Now I will try to decrease the time step from 5 to 3 or 2 and will check what will happen.

I just wonder why you just jumped to increase cores, I mean why did you think that probably it causes the problem? How did you find that? Please, just tolerate my interest.

Thanks a lot!

Best wishes!


#5

Hi @Eshqin!

Please give me some time as I want to sync with a colleague on this issue. I will get back to you as soon as possible with some additional information. Hope that’s fine!

All the best!

Jousef