Step-by-Step Tutorial: Session 2


#24

Hi @bysmith240,

in general your approach is right. You start one simulation, wait a bit, change your parameters and submit another job. Simple as that.

If you still have problems with your project let me know and post your public project link.

Cheers,

Jousef


#25

@bysmith240
Hi,
You can run 4 simulations with different frequencies at the same time. I did the same.
Sometimes refreshing the page helps as I have experienced or probably log in again.
Mostly refreshing the page helps provided you give sufficient amount of time for simulation to run.
If this didn’t work then you can wait or try running it again.
Changing the frequency values in simulation control won’t affect any previous simulation which is currently running or completed.
Hope this helps.


#26

Hi, I am still unable to figure out what is wrong… could someone take a look? I left another simulation running just to see if somehow doing it twice would work (since it did for the mesh), it finished but then when I go to post processing there’s no data. I still cannot understand what is wrong with the entire thing and how can I fix it. It seems like there’s a defect or some sort of bug. @Milad_Mafi


#27

Hi mate,

share your project link please. I will have a look at it.


#28

Thanks Jousef,

I am new with the whole sharing thing:

https://www.simscale.com/projects/oscarcorripio/homework_session_2_-_frame/

Please let me know. Given how many hours I have put on this project I would rather not restart from scratch but given things so far, it seems as the only solution.

Regards,


#29

@oscarcorripio, FYI I changed your link - it’s better to post the simscale/projects links so the user can view it without automatically creating a copy of the project. I’ll have a look into it as well!

@bysmith240 - were you able to get all 4 runs working?


#30

@oscarcorripio, I’m afraid this project might be more bugged than we thought - I cannot make a copy of it. Can you try sharing it with me directly?

Invite to project - my email is aflessner@simscale.com


#31

Also was not able to copy your project, pretty buggy.

Invite me as well. I will have a look at this.


#32

@Milad_Mafi @jousefm @AnnaFless:

Hey guys, I copied the blank simulation and tried again and this time everything worked on the first attempt. Not sure what caused the previous errors but its I’m glad it was just a weird one time kind of thing. Thanks for the support!


#33

@oscarcorripio, very glad to hear it worked this time!


Standard Frame