SimScale CAE Forum

Missing toolbars in post processing

I was checking something in the Solution Fields and saw that I can hide toolbars on top of the tab. Now I have no idea how to get them back. :confused:
Help please :slight_smile:

I’ve been there, I think that a full closing of that project browser tab and the re-opening project did it (or something like that)

I tried that and it returns the left toolbar but the 3 above are still missing. They show for a few seconds while it’s all loading but then dissapear.

Is there an ‘Lock’ button visible somewhere there?

EDIT: Just got to my computer and have duplicated your issue, I guess we will figure it out together now :wink:

I pressed the lock button the first time and the left panel disappeared and then i pressed hide on those three toolbar on top.
Curiosity :laughing:

And I am a cat :joy::rofl:

I just reported this but not sure if anyone is on duty on the weekend…

No problem. It can wait till monday. I’ll do meshes and simulations now and all the post processing then :slight_smile:

Bump, now that everyone is back from the weekend :wink:

:rofl::rofl: To duplicate the issue, I guess I should not have hidden the toolbars on a sim results in one of the projects I am actively working on, stupid me…

Thanks for reporting this @vzinic!

This should definitely not happen in the first place - a “quickfix” for this can be done as follows:

Open Developer Tools in your browser and go to Application. For me clearing the site data resolved the issue.

Alternatively one needs to delete the config attribute in the local storage of the browser!

Let me know if that helped!



Thanks, that worked :smile:

1 Like