SimScale CAE Forum

Simulation Error


#42

Hi @DaleKramer: I did not know there are any edit limits: hope it is solved for you…

From observation of small BMB (velocity vectors or particle traces) I see that those BC defined as Zero Gradient are ‘leaking’, so air or water will travel the BC in both directions. This is pressure-wise as kind of surface tension prevents complete fluid evacuation. In any case, most of fluid will still be evacuated by Pressure outlet.

As we do not have programme insight into Zero Gradient BC, this is just the ‘intuition’. May be somebody from inner circle will help to understand the real nature of Zero Gradient BC. :man_student:

Cheers,

Retsam


#43

OK, but have you seen air getting ‘sucked’ back in?


#44

I’ve seen iso surface or iso volume shaping in a way ‘coherent’ to space filled with that medium. I repeat that the space outside the BMB seems filled with medium and not being void. So it is implicit and subjective impression…


#45

I think I will investigate by placing ZeroGradient walls close to an object such that it would send air out to bump into that ‘force’ field and consequentially, it would also would try to suck that force field inwards, downstream.

Then look at the velocity vectors from that ZeroGradient setup and compare them at the same location, from the same object, in a VERY large BMB with slip walls…

I think that would answer my question…


#46

I cannot work today with Simscale: “Connection to server interrupted: Attempting to reconnect…” message is coming for a while, so I would not produce any example. :lizard: It may be also linked to Internet traffic here. So far, so bad.


#47

Still having this issue Andrzej? For me everything works smoothly at the moment.

Cheers,

Jousef


#48

Is there any possibilities that SimScale can give me more core hours? @jousefm


#49

@DaleKramer @Retsam @jousefm
My problem solved. It is solved by changing the MRF size. There must be some clearance between the MRF zone and the turbine’s blade.


#50

It still persist with:

https://www.simscale.com/workbench/?pid=7611273792278154476&mi=run%3A1%2Csimulation%3A3&mt=SIMULATION_RUN

That project is now shared with support and Solution Field cannot be loaded in one of my simulation.

I did also the following:

  • Cleaned the Chrom cache.
  • Restarted SimScale
  • Log off and on in SimScale
  • Restart Internet connection.

Nasty, cycling every 3-6 seconds… :skull_and_crossbones::space_invader:

Retsam


#51

@DaleKramer: I have small example of Zero Gradient BC, making my tunnel in a project started two days ago in order to validate TET mesh for CFD. I’m also testing your ‘numerics’ which could save time and core-hours. But for the moment look at that:

Half-pipe shape (0.5 x 0.18) flies in a full TET BMB (1.5 x 1.0 x 0.87).
Front wind is of 10 m/s in X- direction.
Iso volume of velocity > 10.2 m/s

Tunnel is all Zero gradient, standard Velocity inlet, standard Pressure outlet.

Here is also perspective view of that device from OnShape:

Cheers,

Retsam


#52

Cool, if you don’t mind, could you mark Post 5 as the answer :wink:


#53

Looks like a good setup for investigation, can you send me a share on the project?


#54

Andrzej, does the issue persist? If so, please let me know so that I can talk to the engineers.

Best,

Jousef


#55

Sure :slight_smile: Give me 5 minutes (sorry for the delayed reponse by the way) :smiley:

Cheers!

Jousef


#56

OK SIR NO PROBLEM , thank you very much by the way!


#57

Checking just now again, @jousefm. Problem does exist. Visualisation of mentioned above simulation is broken.

Wednesday, 15:23 CET.

Retsam


#58

Tackling this asap Andrzej, thanks for the heads up!

Jousef


#59

I think that is a link to a private project which needs specific sharing to view…