Problems with results after stopping simulation (PE_008 and PE_013)


#1

Hi,

I am PERRINN official member. I run simulation which was stopped due to exceeding the maximal runtime. When I try to see the results (it run for over 2000 time steps and the results were saved every 250 time steps) I get an PE_008 error.

Our other member stopped his simulation manually and have a similar problem. The only difference is that he gets a PE_013 error.

Can you tell us what the problem is?


Post Processor Bug
'PERRINN F1 2017 V2' simulation project by akosior
#2

Now I have the same problem with the simulation that finished correctly. According to simulation log it came to the end but I cannot view or download the results. I get the PE_008 error.


#3

Hi @akosior,

thanks a lot for reporting / sharing this! We’re currently looking into this - I’ll get back to you as soon as possible!

All the best,

David


#4

Hi @akosior,
thanks for reporting! It seems like there was a problem sending the result to the post-processor who was then unable to open the data and reported the error. I forwarded your report in order to investigate this suspicion. @bdaqui please keep us posted.
Sorry for the inconvenience
Hannes


#5

Hi @akosior
Thanks for your feedback! I believe there are two issues at play here:

  • Simulation 1 - Run 1. I can open the result right now. Considering the error triggered (PE_013) and what from what I can gather, I reckon the result was not ready yet for post-processing. After waiting a while, it would be available. Please do let us know if this is still not working for you.
  • On the second case, I can confirm what @jprobst said above. There was indeed a problem while sending the result to the online post-processor. We are investigating

Please do not hesitate to write again, if you encounter further issues.


#6

Hi @bdaqui,

thanks for the info. I did not have any problems with Run 1 as it was run on a 3M mesh. At the moment I think that there is some problem with large data set that you are having. I had a problem with simulation on 11M grid with results saved every 250 time steps (6 saved times) but there was no problem while I saved only last time step.

Hope you will be able to identify the problem.


#7

Hi @akosior,

Thanks for writing back. I see. Yes, we will keep you updated on the problem resolution.


#8

@bdaqui Thanks!