SimScale CAE Forum

Problem Regarding Running a CHT simulation


#1

Hi jousef I was running a CHT simulation on a Airfoil tip rectangular fin but while running the simulation error notification shows up but doesn’t denote the error. Can you have a look.
https://www.simscale.com/workbench/beta?pid=1090981464275525243&mi=run%3A8%2Csimulation%3A4&mt=SIMULATION_RUN

And I have followed the procedures from the pdf included.
https://www.filepicker.io/api/file/aJvDk3I8RpqPgc4YUQJw


#2

Hi Tasdid,

completely overlooked your post. Let me tag @vgon_alves here and I will have a look at this as well later on.

Keeping you up-to-date! Best,

Jousef


#3

Hi everyone,

Taking a look at this one. I will write a feedback asap :smile:

Cheers,

Vinícius


#4

Hi @redwanpranto15,

At a first improvement, try to set only one velocity direction (keep just x-direction in this case) and please let me know if it works.

Cheers,

Vinícius


#5

Hi @vgon_alves
As a uploaded a csv file for air inlet velocity the velocity was assigned to only X direction, then as you suggested I tried to remove the velocity at Y & Z direction but can’t change it


#6

Hi @redwanpranto15,

I did some modifications and, as you can see below, it is running for now. Just changing wall boundary conditions with random values. You can see that here. You can try to copy that. So let me know if any questions arise.

Cheers,

Vinícius


#7

@vgon_alves
Thanks for the modifications, I just wanted to know that has the fin been kept as default no-slip wall condition?


#8

Hi @redwanpranto15,
Yes, when I do not select any conditions for the fin, SimScale automatically set the fin as a no-slip wall condition.

Cheers,

Vinícius


#9

Thanks a ton man @vgon_alves you have spent a lot of your time solving my problem :slight_smile:


#10

No way! That is my pleasure :smile:

Cheers,

Vinícius