SimScale CAE Forum

Post Processor Bug

Good evening. Just wanted to post a bug I encountered after my simulation.

I did the “1620 - 1650Hz” job but there were no Solution fields available (restarting browser, close-open project did not work).

My second run had a solution field which could not be displayed.

Update: Third run with the exact same settings worked now. Was able to open the solution fields now.

Hi @jousefm, I had similar problems (Problems with results after stopping simulation (PE_008 and PE_013)). For me saving only final results worked but this is not a good solution for the problem…

Hi @akosior,

I think something like a “log behind the scenes” would be nice saving the order of actions submitted by the user in order to see if there are any actions or combinations of actions that causes bugs like those we encountered in our simulations.

Hi @jousefm,

thanks a ton for reporting! I guess it happened in this project, right?:

The new post-processing back-end / infrastructure that will support major developments based on it is indeed still in beta as its robustness is not yet where we want it to be for getting production work done. You should and will not be forced to change any of your sim settings to do online post-processing, promised :slight_smile:! A major update of the PP is currently in quality assurance and will go to production very soon. I’ll keep you posted!


Good morning @dheiny,

yes it was the harmonic FEA analysis.

I am sure that the new PP will be awesome. Keep those updates coming :smiley: