SimScale CAE Forum

Physical contact setting missing

My layout does not show the physical contact setting in the static structural simulation type. Is some option supposed to be turned on in order to get these non linear contact formulation option ( “physical contacts”).

This image shows my layout in which the “physical contacts” option is missing.

This is a sample of how I would want the “physical contacts” option to appear.

Hi there, it seems you had the Nonlinear analysis option toggled off :slight_smile:


By the way, you can learn more about physical contacts here: Physical Contacts in Structural Simulation | SimScale

Cheers!

1 Like

Thanks a lot. This worked

1 Like