SimScale CAE Forum

Open Inner Region failing

I am trying to do a simple turbulent flow model. I have successfully done a few using the same method I am trying now (though it was about a month ago and it seems there may have been a few updates in simscale?). This go around when I attempt to “Open Inner Region” it fails with the following:

The model could not be tessellated. Please try to use the Standard mesher or contact our support for assistance.

Any assitance would be greatly appreciated. Project

The model was created in fusion 360 and then uploaded using the simscale plugin.

Hi @rnelson,

I tried performing the same operation with some of your earlier models and apparently they seem to work fine.

I ran your model through the OnShape workflow and then it works fine. While I have another look, can you check your model for any inconsistencies?

2 Likes

I really appreciate you taking a look. Yes, earlier models work fine all the way through the simulation. I will have a closer look at my model.

Hey @rnelson,

I created an extra body to close the region. That way I was able to use the closed inner region operation instead of the open inner region. Take a look at this link. I think it did the trick.

Regards,

Paulo

2 Likes

Awsome, I’ll give this a shot and let you know.

Well I tried it and it still failed… Did you use onshape to add the extra body? If so it seems that it might be an issue with the Fusion 360 plugin. An update of simscale or fusion may have broke it.