Mesh wouldn't generate

My simulation spent around 480 min generating the mesh (The estimated time was 620), and the mesh generating is still stuck one 0%. After the clock hit 740 minutes, it said " An error occurred. The job instance became unhealthy and the job was restarted."
This has happened twice now. Can someone please help me?

My project link: SimScale

Any help would be appreciated!

Hi there, this is Fillia!

Your model probably needs some scaling as the dimensions are too large:

You are trying to implement really small refinements to a very large model, so it takes a long time, does it make sense? The length of the car is about 2000 meters now.

Try the scaling operation in CAD mode :slight_smile: (CAD Mode | CAD Preparation & Upload | SimScale)

Best regards,
Fillia

Thanks, i kind of thought of that before posting in the forum, but the edit in CAD button has being grayed out.


It also wouldn’t let me delete the failed run: image

It there a way around this?
Thanks!

You will have to delete the Enclosure in order to enter the CAD mode :slight_smile:

Thanks, i scaled it down to 5m. The estimated time for the meshing was 63min but nows its being stuck at 70% for 540min. Is there a way around this?

Could you try with a step file instead?

Thanks! will try that

1 Like

My step file (That i exported from fusion 360) was only 4kb big, and when i imported it to simscale, it showed with this error image

I tried removing the refinements and the cartesian box and it works now. Thanks for your help