Mesh operation failed

  • I’m trying to simulate a motorcycle chassis. Static for now. I’m trying to see how the loads are distributed on the chassis and make it efficient
  • I made an imprint of the chassis and then when I tried creating a mesh, it keeps failing, not showing any proper error.
    Also, when I try to edit out the interferences in CAD mode, the operation fails as well. Not really sure what’s wrong here. I tried cleaning up the model in Solidworks for a while, but still I did not get any results
  • Here is the link to the project. (please ignore the name as it is temporary file)

Hey, and welcome to the forum!

Your model still has many intersections and gaps. You need to work cleaner in your CAD to get rid of this.

One tip I can share with you, that I often use, is to:

  • Try a Boolean fuse operation (in the CAD Edit mode) over all the parts
  • Check which parts do not get merged
  • Fix the interfaces of this parts with Face - Move, and Boolean - Subtract operations
1 Like