SimScale CAE Forum

Machine ran out of memory


#1

My meshing failed due to insufficient machine memory. Same geometry is used before and the meshing is done. But now it just keep on showing me that error. :frowning:
What can possibly cause this to happen?


#2

This is because the meshing uses too much RAM. The amount of RAM depends on how many cores you are using, you can you up to 16 computing cores on the free version of simscale, so check that you are on 16 cores

If you are still lacking memory try reducing the finess of your mesh. If this is undesirable then you will have to reduce the size or complexity of your CAD model. If you add a link to your project we can advise as to the most appropriate course of action.


#3

Yea , I run in very coarse and it works now. But I had tried running ’ coarse’ mesh on the same geometry before and it works , until today, it suddenly cant work.


#4

Did you change the CAD model or add some mesh refinements between it working and then not working? Or perhaps you are using less cores now?

Again, if you send your project link I’d be happy to advise