SimScale CAE Forum

It shows 'loading' but model do not appear


#1

I copied a tutorial for ‘server room cooling’ but I am unable to edit the project. I can edit the parameters of the simulation but I never see the model so I cannot edit it. It just shows ‘loading’, even after more than 8 hours.


#2

Hi @virtualpaul!

Have you checked your internet connection? For me everything works smoothly.

Best,

Jousef


#3

For sure my internet works well, I am using it right now!
I just downloaded the geometry and it took a few seconds.
I tried with Firefox and Chrome and I am getting the same result.


#4

No idea


#5

Hi @virtualpaul!

Sorry for the lost productivity so far. Does the issue persist on your side? I asked the engineers and everything seems to be at a normal state. You can also share your project with me and I can measure how long the loading needs to assure you that there is nothing wrong. @Get_Barried, @DaleKramer & @Retsam - do you have any issues at the moment?

Cheers,

Jousef


#6

I had something similar few weeks ago: I have to clean Chrome ‘cache’, which was reaching 256 Mb, restarting Chrome (before restarting I checked that all Chrome instances were gone in Task Manager).


#7

Hi everyone,

I just run Firefox with no plugins instead of chrome. Seems to work better for me. Internet connection is also a big deal. For reference I have a 1 gbps fiber connection.

Cheers.

Regards,
Barry