SimScale CAE Forum

Issue importing file from OnShape

I have created a model in OnShape with 3 bodies. When I attempt to import the geometry into Simscale it looks like it imports fine. But I do not see any geometry. I have tried exporting the file as an stl and importing that into Onshape but that still is not working for me. Any ideas of what is going on?

OnShape Geometry: https://cad.onshape.com/documents/ac4f39b3bcb6c5a14ad34bbb/w/9d6ecb7a48c4c92393cd35a5/e/f24c4b6a49b9de151974f095

Simscale workspace:
https://www.simscale.com/workbench?publiclink=e77e53f1-3ea7-41f0-9788-16f59f99b75e

Thanks,
Eric

Have you tried opening the project and waiting for it to load multiple times? Occasionally, the geometry has problems loading and the best thing is to close and reopen the project. I tried yours and it looked like the geometry was imported successfully.

About how long did you wait? I see the loading countdown on the top left and that finishes. When I hover the mouse over the model it shows which faces my mouse is over but I don’t see the geometry. I also see the preview of the geometry in my dashboard of projects. When I go into the project I don’t see anything.

I opened the project in Firefox instead of Chrome and I see it. @rdoctor what browser were you using?

Hi @eweber and @rdoctor!

If you experience anything unexpected report it via the blue button “Report an issue” in the lower right. Tracking down the issue will be faster this way.

Let me discuss this with my colleagues. This certainly has nothing to do with the internet connection and might indeed be a browser issue.

I will keep you up-to-date!

Jousef

Hi @eweber !

Adding to @rdoctor and your question on the browser used, I have successfully managed to download the .STEP file from the link you provided and uploaded it to a new project on SimScale from three different browsers: Chrome (Version 60.0.3112.90), Safari (Version 10.0.1) and Firefox (Version 54.0.1).

I’m currently on a macOS Sierra Version 10.12.1. and all three projects have been created and can be visualized without any problem.

Sometimes it has happened to me that while defining the mesh/simulation the orientation of the view gets messed up and the object disappears from sight, could be just an issue of resetting the view?

Have you managed to find a solution to your project visualization?



Best regards,
Anthony Potdevin

Thanks for looking into this. As I said earlier it worked in Firefox for me. I opened the model in Chrome tonight and it shows up fine. Not sure what happened yesterday but it seems to be fine now.

Thanks,
Eric

1 Like