SimScale CAE Forum

Invisible geometry


#1

Hi, I’m a Simscale newbie and trying my first project. I have nice clean, defeatured CAD which appears to upload fine (passes the validity checks, is watertight and contains the two solids I am expecting) but I can’t see it in the view window. It isn’t hidden.
Any ideas?


#2

Hi @Althea and thank you for reaching out to us.

Did you already try to re-open the project? Which browser are you using at the moment?

Cheers,

Jousef


#3

Hi Jousef,
Thanks for getting back to me. I restarted a few times, reloaded the geometry similarly and resaved the geometry. Eventually I tried zooming out and out and out and it finally appeared.
I’m using the 64bit version of Chrome.
There certainly is a bit of an issue around visualisation, as though the whole screen can’t be used.
Maybe I’ll get used to it.
Althea


#4

Hey @Althea,

would you mind sharing your project with me? I will have a look at it and see if that has something to do with your machine.

Cheers,

Jousef


#5

Thanks, how do I share it? It’s called distributor in the community area. Are you able to see it?
I’m trying to wind down for the night here so will be back tomorrow. Hopefully a bit of sleep will help.


#6

Hey @Althea,

please have a look at this page: How to Share a Project

You just have to make sure it is not set on private. I could find it but I want you to get familiar with the possibilities and give some fresh impetus :wink:

Cheers,

Jousef


#7

Thanks Jousefm, very clear and straight forward, much appreciated.
Here’s the link [https://www.simscale.com/workbench?publiclink=4cb6bab5-9575-4afc-b5b8-ae52dd965dd7]
I managed to get through the project, it appears to be just in mesh creator. I’ve done a screengrab to show you the effect. The geometry appears to be cut off beyond a point on the screen.

Next problem I’m having is post processing. I can’t show streamlines in the integrated post processor so I downloaded Paraview. That’s giving me a load of errors on start up though. Happy to paste them here if you can help but be warned, it is a long list!
Althea


#8

Hi @Althea and @jousefm,

Seems that this visibility issue has to do with the viewer settings -> switching to perspective should fix the issue. I’ll report this to our engineering team.


#9

Good morning Anna,
Great and thanks, that helps.
Althea


#10

Thanks for reporting this @AnnaFless! Had this issue twice and reloading usually worked - at least for me.

Cheers,

Jousef