Enclosure not building around the model

Hi, I have made the model in fusion and I am unable to put an enclosure on it for Incompressible fluid testing for drag. Every time I try to enclose the model, it says one of the components can’t be joined either the back wing or the front wing but never together. I also tested a similar model and it worked perfectly so I am unsure why this one is not working. Could someone kindly help.

Picture of error:

Link for project with the problem:

I have tested the same model before just with different rear pods and it worked. Here is the link to the model that worked:

Hey there, it seems the CAD model needs some clean up operations. I suggest you try to create the enclosure in your CAD software, and then remove the model manually :slight_smile:

I tried that as well but that didn’t work. Also if my design contains some faults how come the simulation in the second link worked? The models are the exact same just with different rear pods

Can you try adding a small gap between the wheels and the body?

Hi I tried that but then it said that the model cannot be joined together.

In the project I sent you before, I imported the model after uniting all the parts except from the wheels, and positioning all of the wheels in a way that there is a gap between them and the body. The enclosure creation was successful then.

1 Like

Oh ok. I will try. Thanks for the help

1 Like

Hi @tsite could you tell me how much gap did you put between the wheel and the body. I put a gap of 0.005 mm and it is still showing an error. Thanks for the help

Correction 0.05mm

Hey, I did not use an exact spacing, I just manually dragged them further away from the body, as you can see in the project I sent you.

1 Like

Oh ok. Thanks a lot for the help

1 Like