SimScale CAE Forum

Cant connect to server in post processing


#1

Running a simple CFD simulation with walls with heat flux as sources, and cooling water being passed in between them. The simulation ran fine, however when I go to post processing i get this error

and it keeps looping the attempt to reconnect with no success. I have tried to open it on 3 different computers, with chrome and firefox, and all yielded the same result.

Edit: I initially started post processing at work where there is a heavy firewall. Not sure if that was an issue, as the rest of the simulation was working on that network


#2

Hi @MAC_FE!

Does the issue still persist? We will check that out - getting back to you as soon as I know more.

Best,

Jousef


#3

Hi @MAC_FE, the result can now be opened again, we have reset the visualisation state. We are looking into what exactly caused this loading failure in the first place.

Thanks for reporting it!


#4

it wokrs! thank you.

If you figure out what caused it, it would be nice to know if it was an error on our end


#5

Certainly, will keep you updated.