SimScale CAE Forum

Background Mesh Box Issue! (in Hex-Dominant-Parametric)


#1

Hello all!

just yesterday I used the “Hex-Dominant-Parametric” Meshing type in a CHT analysis. I set the option “Multi Region Mesh” to true. In terms of this meshing mode I defined the number of cells of the background mesh and the X,Y and Z dimensions of the background Mesh Box itself. So far so good. The meshing worked well.

But today the background mesh box disappears, when I turn “Multi Region Mesh” on. Thats really confusing!

Now every Meshing Simulation takes more than 10 Times of the time like It did yesterday.

Does anybody have this issue too?

Regards
Malte


#2

Hey Malte!

Please make sure to always share the project with us in form of a link in the forum. Once that is done we will have a look at the issue.

Best,

Jousef


#3

Hi,

this here is an example project to show you what I mean:

https://www.simscale.com/workbench/?pid=5968958356711354297&mi=spec%3A55248df2-a714-4274-8fcf-4d670435ac82%2Cservice%3AMESHING%2Cstrategy%3A45&sh=8

Without Activating “Mutli Region Mesh”:
with

After Activating “Multi Region Mesh”:
without

So Just by clicking on “true”, my Background mesh Box disappears. And from that point I am not able to change the dimensions of my background mesh (when I got it right). I can just change the number of cells of each direction. But that is a little useless, when I dont see my Background mesh Box, isnt it?

Regards
Malte


#4

A little annotation:

This here is a screenshot of an other project. I did this mesh yesterday. And the confusing fact is:
Here the "Multi Region Mesh " option is activated, and although my background mesh is still where it should be.

When I now switch the option Off and then again ON, the Background Mesh Box dissapears like a freaking ghost…

image


#5

Hi @mloft: I suggest you clean your browser ‘Cache images and files’ first. Reload your page and check again that switch. I use Chrome browser and had similar problems in the past. It was fixed by that operation, so please give it a try.

Cheers,

Retsam


#6

Hi Malte!

So there has been a change regarding multi-region meshes. The bounding box and material point are irrelevant!

When activating the option you do not have to do anything else - hope that small explanation helps a bit.

Cheers!

Jousef